Spark Admin Dashboards Empty
Incident Report for Benevity
Resolved
The underlying data that populates the Spark Admin dashboards have been refreshed and functionality has been restored.
Posted Sep 23, 2022 - 01:04 MDT
Identified
We have identified an issue that is causing empty reports to display for Giving and Volunteering dashboards within the Spark Admin panel. Work is underway to re-populate the underlying data for these reports.
Posted Sep 22, 2022 - 16:25 MDT
This incident affected: Benevity Spark.