Authentication errors for some API Clients

Incident Report for Benevity

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 10:07 MST

Monitoring

Between roughly 07:45 and 09:00 MT a Cloudflare outage affected Auth0, which caused some API clients to receive 4xx errors during authentication, and were therefore unable to authenticate and use the APIs. All systems are now working correctly, and we will continue to monitor.
Posted Nov 18, 2025 - 11:15 MST
This incident affected: Benevity Platform.