The issue affecting forms not populating computed values properly has been fully resolved, and our team has taken all necessary steps to prevent this from happening again in the future. We apologize for any inconvenience this may have caused.
Posted Feb 03, 2026 - 08:36 MST
Monitoring
The issue affecting forms not populating computed values properly has been resolved, and we are monitoring the issue to ensure quality and stability. If you continue to experience issues, please submit a support request. Thank you for your understanding.
Posted Feb 02, 2026 - 15:02 MST
Identified
On February 2nd we’ve identified that forms were not populating computed smart expressions values. Our team is actively implementing a solution to restore full functionality. We appreciate your patience while we work on this. More updates will follow as they become available.
Posted Feb 02, 2026 - 10:55 MST
This incident affected: Grants (Grants Advanced (formerly Versaic)).