Intermittent Availability of Spark Site Dashboards

Incident Report for Benevity

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 16:18 MDT

Monitoring

We have deployed a fix for the issue - Dashboard functionality has been restored to all Spark client sites.

At this time all Spark sites and workflows are fully operational.

Benevity's teams are monitoring for any further issues or recurrences.
Posted Mar 28, 2025 - 16:14 MDT

Identified

We have identified an issue causing an error when attempting to load the Dashboard of Spark Client sites.

Our teams are working on a fix for this issue.

At this time, only the Dashboard is affected - Donate, Search, and Volunteering functionality are still fully operational.
Posted Mar 28, 2025 - 16:01 MDT
This incident affected: Donate and Volunteer (formerly Benevity Spark).