TFA error 'Unable to deliver the code'
Incident Report for Benevity
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 09:14 MDT
Monitoring
We've identified and fixed an issue that caused "Unable to deliver the code" errors for some users during the TFA setup process.
We are currently monitoring the impacted users to ensure a smooth resolution.
Posted Apr 09, 2024 - 22:29 MDT
This incident affected: Benevity Causes and Nonprofits Portal.