Spark Admin Giving and Volunteering dashboards are not populating
Incident Report for Benevity
Resolved
The Spark Admin Giving and Volunteering dashboards are working as expected.
Posted Jun 14, 2022 - 11:53 MDT
Monitoring
A fix has been applied and we see the data in the dashboards. We will be monitoring if any of the data is still missing and will take the next action if needed.
Posted May 12, 2022 - 09:29 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 12, 2022 - 09:28 MDT
Identified
The issue has been identified and we are testing the fix now. The new update will be posted tomorrow after we validate the test results.
Posted May 11, 2022 - 16:45 MDT
Investigating
We are experiencing an issue in populating the dashboards in Spark Admin.
The team is investigating the root cause and once it is identified the team will work on fixing this issue.
We will keep you posted about the progress.
Our apologies for any inconvenience it may cause.
Posted May 11, 2022 - 12:58 MDT
This incident affected: Benevity Spark.